summaryrefslogtreecommitdiff
path: root/bindgen/rust/Cargo.toml
diff options
context:
space:
mode:
authoromniscient <17525998+omnisci3nce@users.noreply.github.com>2024-07-26 13:40:31 +1000
committeromniscient <17525998+omnisci3nce@users.noreply.github.com>2024-07-26 13:40:31 +1000
commite0a047ac1e2cf18c3b0f23f31f869eeda767503e (patch)
treea14e3eccec6e845778798fe24acc4c85f8e4da4b /bindgen/rust/Cargo.toml
parentb28de1c7c87683b0645368f5393734f1db4ffd74 (diff)
try getting glfw passthrough and egui to work
Diffstat (limited to 'bindgen/rust/Cargo.toml')
-rw-r--r--bindgen/rust/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/bindgen/rust/Cargo.toml b/bindgen/rust/Cargo.toml
index 879e669..a523e3e 100644
--- a/bindgen/rust/Cargo.toml
+++ b/bindgen/rust/Cargo.toml
@@ -4,6 +4,11 @@ version = "0.1.0"
edition = "2021"
[dependencies]
+egui = "0.26"
+egui_overlay = {version = "0.8.1", default-features = false, features = ["three_d"] }
+egui_render_three_d = "0.8.0"
+egui_render_wgpu = "0.8.0"
+egui_window_glfw_passthrough = "0.8.1"
[build-dependencies]
bindgen = "0.69.4"