summaryrefslogtreecommitdiff
path: root/bindgen/rust/celeritas-sys/Cargo.toml
diff options
context:
space:
mode:
authoromniscient <17525998+omnisci3nce@users.noreply.github.com>2024-07-26 18:58:43 +1000
committeromniscient <17525998+omnisci3nce@users.noreply.github.com>2024-07-26 18:58:43 +1000
commitf5e5a6fdf58f3135f3211135bfbcb6e70630309f (patch)
tree0d58ffe229df9ed907219537b78d2a88d10b331d /bindgen/rust/celeritas-sys/Cargo.toml
parentaa1eeebb1c05edc22335cbb48af5d42be20750c0 (diff)
fix glfw get key range so it doesnt panic on mac
Diffstat (limited to 'bindgen/rust/celeritas-sys/Cargo.toml')
-rw-r--r--bindgen/rust/celeritas-sys/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/bindgen/rust/celeritas-sys/Cargo.toml b/bindgen/rust/celeritas-sys/Cargo.toml
index 6755fb2..bb5d692 100644
--- a/bindgen/rust/celeritas-sys/Cargo.toml
+++ b/bindgen/rust/celeritas-sys/Cargo.toml
@@ -7,3 +7,8 @@ edition = "2021"
[build-dependencies]
bindgen = "0.69.4"
+
+[dev-dependencies]
+egui = "0.27.1"
+egui_glfw = { git = "https://github.com/omnisci3nce/egui_glfw.git", rev = "67b432695433feb59761f3ae984b966ca3da31db" }
+gl = "0.14.0" \ No newline at end of file