summaryrefslogtreecommitdiff
path: root/bindgen/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bindgen/rust/Cargo.toml')
-rw-r--r--bindgen/rust/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/bindgen/rust/Cargo.toml b/bindgen/rust/Cargo.toml
index 765c5d0..8f9da64 100644
--- a/bindgen/rust/Cargo.toml
+++ b/bindgen/rust/Cargo.toml
@@ -1,10 +1,12 @@
[package]
-name = "celeritas-rs"
+name = "celeritas"
version = "0.1.0"
edition = "2021"
[dependencies]
celeritas-sys = { path = "./celeritas-sys" }
+serde = { version = "1.0.204", features = ["derive"] }
+serde_json = "1.0.120"
egui = "0.27.1"
egui_glfw = { git = "https://github.com/omnisci3nce/egui_glfw.git", rev = "67b432695433feb59761f3ae984b966ca3da31db" }