summaryrefslogtreecommitdiff
path: root/bindgen/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bindgen/rust/Cargo.toml')
-rw-r--r--bindgen/rust/Cargo.toml12
1 files changed, 7 insertions, 5 deletions
diff --git a/bindgen/rust/Cargo.toml b/bindgen/rust/Cargo.toml
index a523e3e..f09c249 100644
--- a/bindgen/rust/Cargo.toml
+++ b/bindgen/rust/Cargo.toml
@@ -4,11 +4,13 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-egui = "0.26"
-egui_overlay = {version = "0.8.1", default-features = false, features = ["three_d"] }
-egui_render_three_d = "0.8.0"
-egui_render_wgpu = "0.8.0"
-egui_window_glfw_passthrough = "0.8.1"
+egui = "0.27.1"
+egui_glfw = "0.55.1"
+gl = "0.14.0"
+# egui_overlay = {version = "0.8.1", default-features = false, features = ["three_d"] }
+# egui_render_three_d = "0.8.0"
+# egui_render_wgpu = "0.8.0"
+# egui_window_glfw_passthrough = "0.8.1"
[build-dependencies]
bindgen = "0.69.4"