summaryrefslogtreecommitdiff
path: root/bindgen/rust/celeritas-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bindgen/rust/celeritas-sys/Cargo.toml')
-rw-r--r--bindgen/rust/celeritas-sys/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/bindgen/rust/celeritas-sys/Cargo.toml b/bindgen/rust/celeritas-sys/Cargo.toml
index 0b52e3c..51837a1 100644
--- a/bindgen/rust/celeritas-sys/Cargo.toml
+++ b/bindgen/rust/celeritas-sys/Cargo.toml
@@ -4,6 +4,7 @@ version = "0.1.0"
edition = "2021"
[dependencies]
+glam = { version = "0.28.0", features = ["approx", "serde"] }
serde = { version = "1.0.204", features = ["derive"] }
[build-dependencies]
@@ -13,4 +14,4 @@ bindgen = "0.69.4"
egui = "0.27.1"
egui_glfw = { git = "https://github.com/omnisci3nce/egui_glfw.git", rev = "67b432695433feb59761f3ae984b966ca3da31db" }
gl = "0.14.0"
-serde_json = "1.0.120" \ No newline at end of file
+serde_json = "1.0.120"